Resolved
This incident has been resolved as of 8:18A PT. Voice is operating normally.
Monitoring
A fix has been applied and we are monitoring for full recovery. We expect Voice to be fully operational shortly.
Investigating
We are still investigating an issue affecting Voice. Our team is actively working on this and will provide updates every 30 minutes.
Investigating
We are investigating an issue affecting Voice . Our team is actively working on this and will provide updates every 30 minutes.