Resolved
This incident has been resolved as of 12.13pm (PT) on June 3. Voice is operating normally across the Veradigm organisations. We apologize for the disruption.
Identified
We have identified the cause of the elevated voice transfer issue for Veradigm and are working on a resolution. We will share an update as soon as we have more information.