Resolved
We have identified the cause of the voice issue and are working on a resolution. We will share an update as soon as we have more information.
Identified
We have filed a support ticket with Ellkay (Severity 1 - Critical), and they are investigating.
Identified
We are investigating an issue affecting Voice. Our team is actively working on this and will provide updates every 30 minutes.