Resolved
ModMed has implemented a fix for the issue and we have confirmed that the issue is resolved for all affected customers. We are awaiting an incident summary from ModMed and will share an update as soon as we have more information.
Identified
The issue has been identified as API errors affecting a small number of ModMed customers and leading to an increase in transfers. We've reached out to ModMed directly; they have responded and are also actively investigating the issue. We will continue to provide updates every 30 minutes.
Investigating
We are investigating an issue affecting Voice/Chatbot. Our team is actively working on this and will provide updates every 30 minutes.