Resolved
This incident has been resolved as of 6:45 am PT. Voice is operating normally. We apologize for the disruption.
Monitoring
A fix has been applied and we are monitoring for full recovery. We expect Voice to be fully operational shortly.
Identified
We are identified an issue affecting Voice. Our team is actively working on this and will provide updates every 30 minutes.
Investigating
We are investigating an issue affecting Voice . Our team is actively working on this and will provide updates every 30 minutes.
Investigating
We are investigating an issue affecting Voice. Our team is actively working on this and will provide updates every 30 minutes.