After continued monitoring, we have confirmed that the ModMed iEHR integration issue has been resolved as of 3PM EST. Voice, Text, Chatbot, and Campaigns are operating normally. We apologize for the disruption and appreciate your patience.
Resolved
After continued monitoring, we have confirmed that the ModMed iEHR integration issue has been resolved as of 3PM EST. Voice, Text, Chatbot, and Campaigns are operating normally. We apologize for the disruption and appreciate your patience.
Monitoring
We have applied a ModMed recommended workaround to mitigate the iEHR integration issue and calls are now processing successfully. We are monitoring closely to confirm full recovery. We expect Voice, Text, and Chatbot services to be fully operational shortly. We will provide another update within 60 minutes, or sooner if more information becomes available.
Identified
We are continuing to work with ModMed to resolve this issue. Customers using the ModMed iEHR integration may experience delays or failures. Our team is actively working on this and will provide updates every 60 minutes.
Identified
The issue has been identified as related to ModMed’s iEHR integration service. We are continuing to work with ModMed to resolve this issue. Customers using the ModMed iEHR integration may experience delays or failures. Our team is actively working on this and will provide updates every 60 minutes.
Identified
We are continuing to work with ModMed to resolve this issue.
Identified
The issue has been identified as related to ModMed’s iEHR integration service. Customers using the ModMed iEHR integration may experience delays or failures. We will provide updates every 60 minutes, or sooner as more information becomes available.
Investigating
We are investigating an issue affecting customers on ModMed. We have contacted ModMed support. Our team is actively working on this and will provide updates every 30 minutes.