Resolved
We have confirmed that the Voice issue related to LiveKit has been resolved as of 10:36 AM PST. Voice services are now operating normally. We apologize for the disruption and appreciate your patience.
Monitoring
We have identified the cause of the intermittent Voice issues as related to LiveKit. Our team is actively working on a resolution, and we will share an update as soon as more information is available.