Resolved
This incident is resolved. Text message (SMS) and email delivery, including appointment reminders and billing/payment links have returned to normal, confirmed across normal message volume.
Identified
We’ve confirmed that this issue is limited to outbound text messages (SMS). Email delivery is operating normally.
We’ve identified the cause and are actively working with our messaging provider to restore normal SMS delivery. Some text messages including appointment reminders and billing or payment links may continue to be delayed or fail to deliver while we implement the fix.
We’ll share another update as soon as more information is available.
Investigating
We've identified an issue causing some outbound text messages and emails including appointment reminders and billing/payment links — to be delayed or fail to deliver to patients.
The issue relates to message deliverability at the carrier level. We're working with our messaging provider to restore normal delivery and will post an update within 60 minutes.