From 11:52 a.m. to 12:20 p.m., a configuration change temporarily affected Voice call routing, causing some calls to be transferred unexpectedly.
The issue has been resolved, service has been restored, and calls are now processing normally. Our team is continuing to monitor the service to ensure stability.
We apologize for the disruption and appreciate your patience while we worked to resolve the issue.
Resolved
From 11:52 a.m. to 12:20 p.m., a configuration change temporarily affected Voice call routing, causing some calls to be transferred unexpectedly.
The issue has been resolved, service has been restored, and calls are now processing normally. Our team is continuing to monitor the service to ensure stability.
We apologize for the disruption and appreciate your patience while we worked to resolve the issue.
Identified
We have identified an issue affecting Voice. Our team is actively working on this and will provide updates every 30 minutes.