This incident was resolved at 1:55 p.m. PT. Voice, Text, Chatbot, and Campaigns have fully recovered and are operating normally. We have confirmed service stability and will continue monitoring performance.
We apologize for the disruption and appreciate your patience.
Resolved
This incident was resolved at 1:55 p.m. PT. Voice, Text, Chatbot, and Campaigns have fully recovered and are operating normally. We have confirmed service stability and will continue monitoring performance.
We apologize for the disruption and appreciate your patience.
Monitoring
We identified the issue affecting Voice, Text, and Chatbot services and applied a configuration change to address it. Service is recovering, and we are monitoring performance to ensure full stability. We expect all affected services to be fully operational shortly.
Investigating
We are investigating an issue affecting Voice. Our team is actively working on this and will provide updates every 30 minutes.